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ABOUT THE PEPPER FONT

The PEPPER font is a set of phonetic symbols and special characters for use in word processing
documents. The font includes 43 regular and bold symbols for all of the American English consonants, vowels,
and diphthongs and 45 diacritic symbols and special characters. The symbols in the PEPPER font were first
described in a phonetics text for students in communicative disorders (Shriberg & Kent, 1982, 1995). Most of the
symbols will be familiar to users of the International Phonetic Alphabet (IPA). The symbols were subsequently
incorporated in a speech analysis package titled PEPPER (Shriberg & Nockerts, 1982); upgrades of PEPPER were
transferred to PC (Shriberg, 1986a, 1986b) and VAX (Shriberg & Wilson, 1990) platforms. The 1989 revision of
the IPA includes many of these clinically relevant diacritic symbols. To distinguish this font from other fonts
containing IPA symbols, it was titled the PEPPER font (Shriberg, Wilson, & Austin, 1994).

ABOUT VERSION 2

In response to many requests, we are pleased to make a version of the PEPPER font available to
colleagues who frequently use phonetic symbols. The first published version of the PEPPER font was a mono-
spaced fixed-width font created for WordPerfect 5.1 for DOS (Shriberg, Wilson, & Austin, 1995). Version 2 is a
TrueType proportionally spaced font designed for Windows applications. Detailed instructions for using the
PEPPER font in Microsoft Word are provided in this manual. General instructions are provided for other word
processors.

Version 2 also includes a variation of the TrueType PEPPER Font called PEPPER sans Diacritics. This
version of the font includes the 43 regular and bold symbols for all of the American English consonants, vowels,
and diphthongs, as well as the special characters, but does not include the 45 diacritic symbols. We decided to
make this streamlined version of the PEPPER Font available for simplified use in documents where diacritics are
not needed.

If you have a problem installing or using the PEPPER font, please call the Phonology Project at (608)
263-2218, weekdays from 8:30-4:30 (central time zone), or send email to phonology@waisman.wisc.edu. Our
web address is: http://www.waisman.wisc.edu/phonology/

REFERENCES
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Boston: Allyn and Bacon.

LIMITED WARRANTY: The PEPPER font and its installation program are provided "as is" without warranty of any kind, either expressed or implied, including, but not limited to the implied warranties of
merchantability and fitness for a particular purpose.
©1997-2005 The Phonology Project
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INSTALLATION

Follow the directions at: http://www.waisman.wisc.edu/phonology/pepfont/

Overview

Manual Conventions

|GENERAL INFORMATION)|

There are three categories of symbols in the PEPPER font (only categories
1 and 2 apply to the PEPPER sans Diacritics font):

1) Symbols for consonants, vowels, and diphthongs (main symbols)
2) Symbols for punctuation and other special needs (special symbols)
3) Symbols for diacritics (diacritic symbols)

Vowel and Diphthong Sounds of English (p. 14) illustrates 21 vowel and
diphthong symbols, with 16 vowels arranged within the vowel
quadrilateral. (One additional vowel, b, is also available in the PEPPER font).
Consonant Sounds of English (p. 14) illustrates each of the 25 consonant symbols
arranged by place-manner-voicing. (One additional consonant, m, is also
available in the PEPPER font.) Diacritic Marks for Phonetic Transcription (p. 15)
illustrates the classification, placement, and definition of each of the 42 diacritic
symbols and 3 special symbols.

Clinical errors or speech differences are represented by positioning diacritics
according to anatomical and linguistic place. For example, diacritics for stress,
nasal, and lip modifications are placed above main symbols. (Examples of
combinations of main and diacritic symbols are given on pp. 7 - 10).

The Keyboard Template (p. 12) shows which keys produce the PEPPER font
characters. Take a few minutes to familiarize yourself with the Keyboard
Template, and with the Vowel and Diphthong, Consonant, and Diacritic figures
on pages 14 - 15.

This manual assumes that you know the basics for using Microsoft Windows.
This includes using menus, dialog boxes, and a mouse. If you are not familiar

with these operations, see your Microsoft Windows documentation.

Menu selections are indicated as follows:
Choose Main menu item » Submenu item » etc.

Special keys and menu items are printed in bold. Items to be typed are printed in
Courier bold.

The cursor movement keys are indicated by arrows: —,<, 1 , L.

Document font refers to the font used for the body of a document.
PEPPER font refers to the font used to print regular and bold phonetic symbols.
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General Instructions
for Windows
Applications

|IGENERAL INSTRUCTIONS|

This section gives general instructions for using the PEPPER font in any
Windows application.

After installation, the PEPPER font will be available to all Windows applications
that support TrueType fonts. Using main symbols or single diacritic symbols is
straightforward:

1. Select the PEPPER font. If you are unsure how to select a font, refer to your
application manual or help system. If the program uses the PEPPER
fonts to display the PEPPER font names, the result is
+ « ronnrtinnnl for PEPPER Proportional and

pappar s0ns din] 11ti]' s for PEPPER sans Diacriics.
2. Refer to the Keyboard Template on page 12. Press the key(s) for the
symbol(s) you want to include in your document.
3. To enter “regular” characters, re-select the document font.

Combinations of main symbols and diacritics may require more trial and error.
Our suggestion is that you read the specific instructions for Microsoft Word
which follow and consult your application manual for similar functions (for
example, superscripts and kerning). Main symbol/diacritic combinations may not
be possible in all applications.

In cases where it is known that only main symbols and special characters are
needed, that is, diacritics will not be used, we recommend the use of the
streamlined version of the PEPPER font, PEPPER sans Diacritics.

If you have particular success (or difficulty) using the PEPPER font with a
Windows application, please let us know via email at
phonology@waisman.wisc.edu. If we receive suggestions, we will post them on
our web page at http://waisman.wisc.edu/phonology/.
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Set AutoCorrect
Options

MICROSOFT WORD INSTRUCTIONS |

This section gives instructions for using the PEPPER font in Microsoft Word.

Microsoft Word’s AutoCorrect feature is designed to make automatic corrections
and changes in your document, such as correcting frequently misspelled words,
replacing quotation marks with open and close quote symbols, and automatically
capitalizing the first word of a sentence. Although these features are helpful for
most documents, they can cause confusion when using the PEPPER font. For
example, automatic capitalization would substitute a diacritic symbol for a main
symbol, and replacing quotation marks would result in an undefined character for

0.

To turn off some of the AutoCorrect options:
1. Choose Tools » AutoCorrect Options.... The AutoCorrect dialog
box will open. Click the AutoCorrect tab.

AukboTexk ] AukoFormak l Srnark Tags l
AukoCarrect l AuktoFormat As You Type

v Show SutoCorrect Opkions butkons

[ Correct T'Wo IMitial Capitals

[ Capitalize First letter of sentences
| Capitalize First letter of table cells
[ Capitalize names of days

[ Carrect accidental usage of cAPS LOCK key

[ iReplace bext as you bype:

Replace: With: lﬁ

)
I
Ik

z|@
L

Ik, | Cancel |

2. Uncheck the boxes that correct capitalization and Replace text as
you type.




Select the PEPPER
font

3. Click the AutoFormat As You Type tab.

AukboTexk l AukoFormak ] Srnark Tags

AutoCarrect AutoFormat As You Type

[ "Straight quotes" with “smart quokes”
[ Ordinals (15t) with superscript
[v Fractions (1023 with fraction character {14)
v Hyphens (-1 with dash (—)
[ *Bold* and _jtalic_ with real Formatting
v Internet and network paths with byperlinks
Apply as you bype
I+ fukomatic bulleted lists
v fukomatic numbered lists
I+ Border lines
[+ Tables
[ Built-in Heading styles
Automatically as wou bype
v Forrnat beginning of list item like the one before it
[ set left- and First-indent with tabs and backspaces
[ Define styles based on wour Formnatting

Ik, | Cancel |

4. Under Replace as you type, uncheck the boxes to the left of
"Straight quotes' with “smart quotes” and Ordinals (1st) with
superscript.

5. Click OK to close the AutoCorrect dialog box.

Select the PEPPER font using the Font drop down list in the toolbar.
(HINT: Type pep to move to the PEPPER fonts quickly.) PEPPER
Proportional appears as+  +1 rrinnrtinnnland PEPPER sans Diacritics

appears as PUPPAr 31ns dinfritifs,

To type bold phonetic symbols, select B in the toolbar.

After you have finished typing characters in the PEPPER font (see
Keyboard Template on p. 12), re-select the document font to type “regular”
characters.

HINT: You can change previously typed text to phonetic symbols by
selecting the text to be changed, then selecting the PEPPER font as above.
Only the selected text will change to PEPPER symbols.



Symbol Positions
and Typing Order

Automatic and

Manual Kerning

|COMBINATIONS OF PEPPER FONT SYMBOLS|

Each PEPPER font diacritic is assigned a position relative to the main
symbol. Refer to Diacritic Marks for Phonetic Transcription (p. 17). For
example, Position @ above the main symbol is for Stress symbols, Nasal
symbols, and Lip symbols.

When you enter a combination of PEPPER symbols, you need to enter
them in a specific sequence that follows their left-to-right appearance. For
example, if your symbol combination includes an on-glide (Position @), it
must be the first symbol entered when you are in the PEPPER font mode.
Here's the specific typing order to follow:
On-glide (Position @)
Main symbol
Diphthongs (placed next to the main symbol)
Ties (placed next to the main symbol)
Diacritics in Position @ (Lip, Nasal, Stress)

1. 6. Diacritics in Position ® (Tongue, Source,

Syllabic)

NS

Off-glide

Diacritics in Position @ (Release)
Diacritics in Position ® (Timing)
Diacritics in Position ® (Juncture)

S 10 90~

1

On-glides and off-glides are created by using the Superscript feature in
Microsoft Word. Diacritics above and below the main symbol (Positions
@ and ®) are aligned by using kerning (kerning defines the space
between characters in a font). The most frequently used combinations are
easy to create—automatic kerning takes care of the correct alignment. Less
common combinations of symbols are aligned by using manual kerning.

To avoid a crowded look, you may want to add an empty line above and/or below
PEPPER symbols that include diacritics above or below the main symbol.

Kerning defines the horizontal space between characters in a font. As described
above, the PEPPER font uses automatic kerning to align the most frequently used
combinations symbols.

The Automatic Kerning Table (p. 15) lists the combinations of PEPPER font
symbols that are aligned by automatic kerning. Notice that some are
combinations of main symbols and diacritics, and others are combinations of
diacritics. All other combinations are aligned by using manual kerning.



Turn Automatic
Kerning On

Manual Kerning

Step-By-Step
Instructions

Kerning is needed only if you are using diacritics. For an existing

document, choose Edit » Select All. Choose Format » Font.... The Font

dialog box will open. Click the Character Spacing tab.

Font Character Spacing l Texk Effects ]

Scale: 100%: -
Spacing: |N|:urma| j By | El:
Positian! |Nn:|rn'|al j Ey! | 3:

Preview

Timnes Mew Foman

This is a TruaType Font, This font will be used on both printer and scraen,

Defaulk, .. Ik | Cancel

Click the box to turn on Kerning for fonts. If you are using less than a 12

point font size, set Points and above to your font size. Click OK.

To use manual kerning:
1. Select the two PEPPER font symbols. (Click before the first

symbol. Hold down the shift key and press the right arrow twice.

The symbols appear in reverse video.)

2. Choose Format » Font.... The Font dialog box will open. Click

the Character Spacing tab.

3. Change Spacing to Condensed and By to the amount, in points,

by which the characters should be brought together.
Spacing: |Cu:unu:|enseu:| j By: |0.7pt %
4. Click OK.

The following table provides step-by-step instructions for creating

combinations of PEPPER font symbols. Notice that each example follows

the typing order listed above.

IMPORTANT: The directions for each example assume that you have

already selected the PEPPER font and turned automatic kerning on as

explained on pages 7 and 9.



Instructions for Creating Combinations of PEPPER Font Symbols

Symbol
Combinat
ion

°f

~

s

0?

Description

On-glide (Position @) and
main symbol

Diphthong with overbar

Diphthong without overbar

Tie showing synchronic
articulation

Position @ or @ Diacritic
(automatically kerned)

Position @ or @ Diacritic
(manually kerned)

Combinations of Position @
and Position @ Diacritics

Multiple Position @ Diacritics

b

2.

3.

Step-By-Step Directions

Type the on-glide symbol (p).

Type the main symbol (£)

Select the p.

Choose Format » Font.... The Font dialog box will open.
Click the Font tab.

Click the Superscript box. Click OK.

Type the main symbol (e).
Type [ (forv) or ] (for 1).

Type the first main symbol (e).
Type the second symbol (7 for v; 8 for I).
Follow the directions for manual kerning on p. 9.

Type the first main symbol (t).
Type the tie symbol (+).
Type the second main symbol (s).

Type the main symbol (u or s).
Type the Position @ or Position ® diacritic
($orI).

Type the main symbol (u or s).

Type the Position @ or @ diacritic (N or Z) and position the
cursor between the main symbol and diacritic.

Follow the directions for manual kerning (p. 9).

Some Position ® diacritics are automatically kerned with
Position @ diacritics. (See Automatic Kerning Table on p. 15).
To create combinations:

1.
2.

3.

—

Type the main symbol (d).

Follow directions for the Position @ diacritic (above;
automatically kerned in this example (!)).

Type the Position @ diacritic (automatically kerned in this
example (")). If the Position @ diacritic is not
automatically kerned with the Position @ diacritic (see p.
15), select the two diacritics (click before the main symbol;
press the right arrow key; hold down a shift key and press
the right arrow key twice more) and follow the directions
for manual kerning (p. 9).

Type the main symbol (1).

Follow directions above for the lower Position @ diacritic
(manually kerned in this example ($)).

Hold down a shift key and type the upper Position @
diacritic (!). The new diacritic is selected.

10



Symbol

Combinat
ion Description Step-By-Step Directions
4. Choose Format » Font.... The Font dialog box will open.
Click the Font tab.
5. Click the Superscript box. Increase the font size by 50%.
Click OK.

6. Select the two diacritics (click before the main symbol;
press the right arrow key; hold down a shift key and press
the right arrow key twice more) and follow the directions
for manual kerning (p. 9).

—

Multiple Position @ Diacritics Type the main symbol (k).

2. Follow directions for the upper Position ® diacritic (p. 10;
automatically kerned in this example (L.)).

3. Hold down a shift key and type the lower Position ®
diacritic (X). The new diacritic is selected.

4. Choose Format » Font.... The Font dialog box will open.

Click the Font tab.

5. Click the Subscript box. Increase the font size by 50%.
Click OK.

6. Select the two diacritics (click before the main symbol;
press the right arrow key; hold down a shift key and press
the right arrow key twice more) and follow the directions
for manual kerning (p. 9).

x< X

4z Position @ or Position ®
Diacritics above or below tied
symbols

Type the first main symbol (d).

Type the tie symbol (+).

Type the second main symbol (z).

Type the Position @ or ® diacritic (:).

Select the second main symbol and the diacritic (click
before the first main symbol; press the right arrow key
twice; hold down a shift key and press the right arrow key
twice more) and follow the directions for manual kerning

®.9).

Sk v

mP Off-glides (Position @) arc
similar to on-glides

1. Type the main symbol (m).

2. Type the off-glide symbol (p).

3. Select the p.

4. Choose Format » Font.... The Font dialog box will open.
Click the Font tab.

5. Click the Superscript box. Click OK.

£ Single Position @ or 1. Type the main symbol (t).
Position ® Diacritic 2. Type diacritic symbol in Position @ or ® () ).

NOTE: You may use either a stop release symbol or off-glide in
Position @, but not both.

ts Off-glide and Position ® 1. Type the main symbol (t).

Diacritic 2. Type the off-glide symbol (s).
4. Type the Position ® diacritic (Q).

11



Symbol
Combinat
ion

d:r

Description

Position @ and Position ®
Diacritics

Position ® and Position ®
Diacritics

Nk

A

—

Step-By-Step Directions
Select the s.
Follow directions for creating the off-glide (p. 11).

Select the two diacritics.
Follow the directions for manual kerning (p. 9).

Type the main symbol (t).

Type the Position @ diacritic () ).

Type the Position ® diacritic (W).

Select the two diacritics.

Follow the directions for manual kerning (p. 9).

Type the main symbol (e).
Type the diacritic symbol in Position ® (Q).
Type the diacritic symbol in Position ® (¥).

ADDITIONAL EXAMPLES OF THE PEPPER FONT

Here are some examples of word transcriptions using the PEPPER font. All
examples in this section are from studies of children with speech disorders.
NOTE: The [ ] symbols are not included in the PEPPER font—use the document
font.

Phonetic Transcription

Words with no diacritics:

fish toothbrush play jump
[f1]] [tubbral] [ple1] [d3Amp]
Words with diacritics:

sand outside(s) shoe home
[s'eend] [QUtsaidz] [ u] [houm]

12



Special Symbols The PEPPER font includes three special symbols and punctuation marks useful
in transcription and phonological analyses:

_  Anunderbar marks a deleted sound. For example:
Gloss: The dog ran away
Transcription: 62 do_ reen awer

*  Indicates an unintelligible word or syllable. For example:

Gloss: * * other go on top
Transcription: % * Ada gou an thg D+
Encloses questionable segments. For example:
Gloss: And and they're letting <may> my hair grow more
Transcription: an an der letin mEl mar her gwou mor

To use:

Type the symbol to be circled.

Type | (the circle symbol).

Select the main symbol and the circle symbol.
Follow the directions for manual kerning (p. 9).

/', The virgule (/) and comma (,) are included as punctuation.
Example: ...this occurred on /r/, /3/, and /3/

Entering Diacritic To use diacritic symbols without main symbols, simply type a space followed by
Symbols Alone the diacritic symbol. For example [o ]

13



The PEPPER Font Keyboard Template

) c

~ ~ v w m
~ 3|J! ol@ o} # o]lS$ o|% o~ o}& o]} *

Ox
P
Q.
~
o
o
o

ol 1 a2 ee}]3 el|l4 A]lS5 oa]16 =17 vlg8 119 o J0 al- = 7

q e|w wle alr r t tly Jlu wu i 0 o p pl[ v]l I
A oS o|D o|lF of|G o|H ofJ oK oL o of" of | [
a ols sla dalfe tle oln nli &lx |1 1| sl o\ =

z z | x 3 c [ v vIb bln n|m m , , . tf /7

Each key is divided into two areas. The characters in the gray shaded areas are the labels on your keyboard (the upper character is the shifted key). The
characters in the white corresponding areas are the PEPPER font symbols. NOTE: The o character is used as a placeholder to show the location of each of
the diacritic symbols. When you type a diacritic, the 0 does not appear.

Your keyboard may be laid out slightly differently than the keyboard shown above. However, regardless of a character's location on your keyboard, the
PEPPER font symbol prints when you type the corresponding character shown in gray. Some keyboard variations are as follows:

o the left-most key in the first row (~" ) appears to the right of the third row

o the right-most key in the third row (] \ ) appears to the right of the first or second row or to the left of the fourth row

Typing order: Three less frequently used symbols are available. To create:
1. On-glide (Position @)
2. Main symbol Keystrokes Symbol
3. Diphthongs (placed next to the main symbol) ) D
4. Ties (placed next to the main symbol) ~ 3
5. Diacritics in Position @ (Lip, Nasal, Stress) <none> M
6. Diacritics in Position @ (Tongue, Source, Syllabic)
7. Oft-glide
8. Diacritics in Position @ (Release) To get the m , select Insert » Symbol..., change the Font to a PEPPER font,
9. Diacritics in Position ® (Timing) scroll down to the end, click on the m and click Insert.

10. Diacritics in Position ® (Juncture)

14



Automatic Kerning Table

-k > =

>| o S > < > ]

Q| o4 > = =

| o x

N| o: = = = = = = = x| =

| o = = = = = = x| =

el O9 < >

- O3 < <

M| o)

- oA > = = > o

| oY ol >

Q| oA = = ] x [ =

=| o+ > > = = = x| =

al or = = > = x| =

N oL > > < o

<| o1 > > > > x| =

~ o >

-~ o4 < =4 = o o

A&l oc¢ < < >

Ol oA = = =

| or S > < =

* Ko o

Jleo

< 3o o

Xpo <

&b o = > =

HRo >

RpRo = = =

—[Ro x > * = = = x| | =

>lo

Z|so » | =

==] ¥¥e} > > = x|
— o c 8 () =) N < =] SR ek
) ) = =y ] = N < ~ =

15



Vowel Sounds of English

Front Central Back
High ' u
I
High-Mid u
e
] e o
Mid o e \0
[ 4
Low-Mid e A
L ) a
e \\
Low a a

Consonant Sounds of English

PLACE
Labio- Lingua- Lingua- Lingua-
MANNER VOICING Bilabial dental Dental® | Alveolar® | Palatal® Velar Glottal
Voiceless p 1 k
Stop ?
o Voiced b d g
& Voiceless f 8] s ) h
a Fricative
g Voiced v ) z 3
© Voiceless tf
Affricate
Voiced o4
Nasal Voiced m n N
%
Z | 2 | Lateral Voiced ]
04 2
o | g . .
% — | Rhotic Voiced r
%] .
Glide Voiced w J (W)P

@ These terms are contracted to Dental, Alveolar, and Palatal.
® This sound has constrictions in both the bilabial and velar places, as does its voiceless cognate /M/.

16




Onglide symhols —‘

@

Diacritic Marks for Phonetic Transcription

— Stress symbols
L primary stress
1 zecondary stress
* tertiary stress
— Masal symbols
~ nasalized
= nasal emission
o denasalized
— Lip syimbols
T rounded vowel
“ unrounded v owel
w  |ghialized consonant (rounded)

™ nonlabialized consonant (unrounded) Offglide or
M inverted Stop release symbols
b aspirated
@ @ = unaspirated
Main B unreleased
r Timing symbols
Syl'l'lbﬂl B @& : lengthened
@ | » shortened
Juncture symbols
I— Tongue syrmbols + Open juncture
n dentalized | internal open juncture
« palatalized .+ falling terminal juncture
~ lateralized + tising terminal junctura
v rhotacized (retroflexed) + checked or held juncture
~ Welarized
- centralized

- retracted tongue body
4 advancedtongue body
o raised tongue body
v Imwered tongue body
« fronted
» hacked
~ derhotacized

— Sound source syrmhols
« partialy voiced
« patdially devoiced

. glattalized
. hreathy {mummured)
w frictionalized Other symbols
~ whistled ts synchronic tie
« trilled Mweak! in Shiibery, 1986) #* unintelligible syllable
L Syllahic symbol L] questionable segment
v vllabic consonant icircle or box around sound)

Conventions for Multiple Symbols

Stress
Nasal
Lip Offglide or stop release
[ ] [ ] [ 1 Timing: juncture
Tongue
Sound source
Syllabic
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